21 lines
409 B
Nix
21 lines
409 B
Nix
{
|
|
description = "A collection of flake templates";
|
|
|
|
outputs = _inputs: {
|
|
templates = {
|
|
default = {
|
|
path = ./default;
|
|
description = "Basic flake template";
|
|
};
|
|
rust = {
|
|
path = ./rust;
|
|
description = "Flake template for rust projects";
|
|
};
|
|
c = {
|
|
path = ./c;
|
|
description = "Flake template for c projects";
|
|
};
|
|
};
|
|
};
|
|
}
|